[Known Issue] Graph Modal Does Not Appear - Toileting and Grouped Frequency
Resolved
This incident has been resolved with the release of our current updates on 11/30/21. If you are still experiencing any issues in regards to this please reach out to customer support at support@datafinch.com
Posted Dec 01, 2021 - 12:19 EST
Identified
We have received reports regarding users not being able to generate Toileting Target graphs in the Catalyst Portal. The Toileting Graph modal never appears. The engineering team is aware and actively working on this issue. We will update as we have more information.

Your DataFinch Team
Posted Nov 17, 2021 - 13:46 EST
This incident affected: Catalyst.