Potential Latency Detected
Resolved
We received reports from our cloud hosting provider that this issue has been resolved and that the portal and app should be operating normally. Please contact support@datafinch.com if you are continuing to experience any issues.
Posted May 18, 2022 - 09:32 EDT
Identified
Our monitoring has detected potential latency while navigating in the portal or on the app. We have identified the root cause as a reported issue from our third party cloud hosting provider. They have notified us as an internal customer and their engineering teams are pursuing multiple workstreams in order to mitigate the issue. You may experience slower than normal response times. We will be updating this status page as we receive additional updates. If you have any questions, please reach out to our dedicated support team at support@datafinch.com.
Posted May 17, 2022 - 14:45 EDT
This incident affected: Catalyst.