[Known Issue] Post Release: Fetch Trial Data button not working
Resolved
This issue is resolved in the 21.12.2 version of the Catalyst mobile app.
Posted Dec 06, 2021 - 10:47 EST
Identified
The "Fetch Trial Data" button is not working properly in the 21.11.30 version of the Catalyst mobile app. When the button is pressed, it hangs with the text "Fetching..." and does not load the trial data to the device.

Our team has identified the root cause and submitted a new app build to the app stores for review. Once the new app build is approved, users will be able to upgrade and resolve this issue.
Posted Dec 02, 2021 - 13:38 EST
This incident affected: Catalyst.