Progress Bars and Frequency Tallies Not Clearing at the Start of a New Day
Incident Report for DataFinch
Resolved
This incident has been resolved with the latest Mobile App Release (22.1.13). Please download this latest update from the app stores to experience this change.
Posted Jan 19, 2022 - 14:15 UTC
Identified
Some users have reported when they log into the Catalyst app for a new day that the progress bars and/or frequency tallies have not cleared out to 0. The team is aware of this issue and is actively working to resolve it.

As a workaround, users who experience the progress bar issue can click on "Clear Progress Bars". With the frequency tallies, users should continue to take data as usual for the new day as the data from the previous day has been correctly added into the web portal. Please DO NOT decrement (or delete) the frequencies collected from a prior day as this can cause a negative number in your data.

For any questions or additional support please contact support@datafinch.com We will update you when this issue has been resolved.
Posted Jan 10, 2022 - 20:56 UTC
This incident affected: Catalyst.