[Known Issue] Catalyst Portal Latency
Incident Report for DataFinch
Resolved
The portal latency related to customers that are on the affected server instances have been identified and these data migration moves are being completed over the next several weeks to resolve this issue.
Posted Jan 24, 2022 - 15:01 UTC
Identified
We have identified one of our many server instances seems to be having the majority of the latency issues while others are NOT affected. We have made it our priority to resolve this in many ways by primarily moving those customers to another server instance. This is a large undertaking meaning we have to plan downtimes with maintenance that can take up to 36 hours and we have to move customers in small groups. This is referred to as the data optimization migration. We have been conducting these moves over the weekends and nights ONLY so as to reduce disruptions. The team has also identified some temporary solutions that are being done to help with stability issues until the project is completed. We are also reaching out to other software partners for resources to provide you the best experience possible. Due to the size of our customer base, we are estimated to have this project done around the beginning of the new year. You will experience continued improvements as we make progress each weekend. If you have specific questions about your agency, please reach out to support@datafinch.com
Posted Dec 02, 2021 - 17:44 UTC
Investigating
We are currently investigating several reports of Catalyst Portal latency. Customers may be experiencing portal slowness when accessing certain areas of the application. We will provide updates as soon as we have additional information and/or resolution. We apologize for any inconvenience this issue is causing you. If you have any questions, our dedicated Customer Care team is available to answer any questions you may have.

Sincerely,

Your DataFinch Team
Posted Nov 18, 2021 - 23:09 UTC
This incident affected: Catalyst.