Portal Slowness/Time Out Errors
Incident Report for DataFinch
Resolved
The team has resolved this portal slowness/login issue. Please contact support@datafinch.com if you are experiencing any continuation of these issues.
Posted Jan 06, 2022 - 21:44 UTC
Investigating
Some customers have reported experiencing portal slowness and/or delays in logging in and out of Catalyst. The team is aware of this issue and is actively investigating the cause to resolve this as soon as possible. We will keep you updated on progress until it is resolved.
Posted Jan 06, 2022 - 19:40 UTC
This incident affected: Catalyst and Pinnacle.