Catalyst App Status Update
Resolved
Great news! Apple has restored the Catalyst App to the Apple App Store. If you’re an Apple user, you can resume using the app as normal by updating or downloading it directly from the App Store.

Additionally, a hotfix is now live in the Apple App Store that will fix the current reported synchronization issues. This is already available in the Google Play Store for Android users.

We sincerely apologize for any inconvenience caused during this temporary disruption and appreciate your patience as we worked with Apple to resolve the matter.

If you have any further questions or need additional support, feel free to reach out to us at (877) 288-5583 or catalystsupport@therapybrands.com.
Posted Jan 07, 2025 - 09:37 EST
Identified
The Latest Catalyst App Update:

Thank you for your patience as we continue to work with Apple as they restore the Catalyst app listing to the Apple Store.

As a workaround in the interim, below is a direct link that will allow you to download the app from the Apple App Store to your device: https://apps.apple.com/us/app/catalyst-by-therapy-brands/id1628316557

Please note: you will need to access this link from the device you wish to download the app.

Once apple has restored the app, we plan to issue an update to correct a reported issue with synchronization.
Posted Jan 06, 2025 - 22:13 EST
This incident affected: Catalyst.